今天更新 Arch Linux 时出现以下错误:

File *** is corrupted (invalid or corrupted package (PGP signature)).

更新 archlinux-keyring 包即可解决。

1$ sudo pacman -Sy archlinux-keyring

然后更新系统:

1$ sudo pacman -Syu