CentOS 官方仓库的 PHP 版本是 5.4,但此版本已经不再被官方支持,考虑到安全问题和更好的性能,我们有必要安装或升级更高版本的 PHP,比如最新的 7.2。

前些天笔者想开启 Github 的短信方式的双重验证(two factor authentication),但是发现并没有我们天朝的区号(86),难道是 Github 不支持国内的短信双重验证吗?其实不然。